Quantcast
Channel: Windows Server 2012 —Блог IT-KB
Browsing index pages (33 articles)
↧

Ноябрьские накопительные обновления Windows Server могут вызывать проблемы с...

По появившейся на днях информации, развёртывание Ноябрьских кумулятивных обновлений для ОС Windows Server может привести к проблемам в работе механизмов делегирования в сценариях Single Sign-On (SSO)...

View Article


Ошибка "SoapException: Fault occurred"при синхронизации WSUS на Windows...

При использовании WSUS на базе Windows Server 2012 R2 было замечено, что в последнее время наблюдались временные отказы при синхронизации метаданных с онлайн службой Windows Update. Синхронизация не...

View Article


Июльские обновления Windows Server могут нарушить работу Exchange Server, SQL...

В блоге Microsoft Exchange Team Blog на днях была опубликована информация о том, что Июльские обновления Windows Update для Windows Server, выпущенные 10.07.2018 г., могут нарушить работу Exchange...

View Article

Ошибка проверки подлинности при подключении к удалённому рабочему столу...

Информация об уязвимости в провайдере безопасности CredSSP ОС Windows была опубликована 13.03.2018 в документе CVE-2018-0886 | CredSSP Remote Code Execution Vulnerability. В этом документе можно найти...

View Article

Способы смены пароля учётной записи пользователя в RDP-сессии

При использовании удалённого подключения к операционным системам Microsoft Windows/Windows Server по протоколу RDP в некоторых случаях может возникать потребность в смене пароля учётной записи...

View Article


Октябрьские обновления безопасности Windows вызывают сбой работы приложений,...

В Октябре был выпущен ряд обновлений, относящихся к категории обновлений безопасности Windows, установка которых может вызвать ошибки в приложениях, использующих программный интерфейс устаревшего...

View Article

Windows Server 2012 R2 Remote Access —Настраиваем VPN сервер на использование...

Прошло уже более года, после того как мы начали работу с VPN соединениями на базе протокола L2TP/IPsec и авторизацией через RADIUS. Накопился некоторый опыт использования описанной конфигурации, были...

View Article

Обновления для Windows Server Remote Desktop Services

В блоге Remote Desktop Services Blog опубликована заметка Staying current with Windows Server updates for Remote Desktop Services (RDS), в которой старший эскалационный инженер David Rankin...

View Article


Обновляем Firmware BIOS & iLO2 на серверах HP ProLiant DL360/380 G5

В прошлый раз мы рассматривали обновление прошивки Integrated Lights-Out 2 (iLO2) до версии 2.27 на серверах HP ProLiant DL360/380 G5 c Windows Server 2012 R2 с помощью пакета установки,...

View Article


Раздаём свежую прошивку iLO2 v2.27 на серверы HP ProLiant DL360/380 G5 c...

В прошлый раз мы рассматривали обновление прошивки Integrated Lights-Out 2 (iLO2) до актуальной на тот момент версии 2.25 для решения проблемы совместимости веб-интерфейса iLO2 c браузером Internet...

View Article

Windows Server 2012 R2 Remote Access —Настраиваем VPN сервер с двухфакторной...

В этой заметке будет рассмотрен пример настройки VPN-сервиса на базе Windows Server 2012 R2 с ролью Remote Access. Для повышения доступности VPN-сервиса в рассматриваемой далее конфигурации будет...

View Article

Первичный анализ файла дампа памяти MEMORY.DMP при STOP-ошибках Windows (BSOD)

Это маленькая заметка о том, какие шаги необходимо выполнить для получения первичной информации об исполняемом файле, ставшем возможной причиной остановки работы операционной системы Windows — Blue...

View Article

CertUtil.exe на Windows XP &ЦС на Windows Server 2012 R2 — 0x80094011...

Из исходных данных имеем — автономный Центр сертификации (ЦС) на базе Windows Server 2012 R2 и клиентский компьютер на базе Windows XP SP3, с которого выполняется попытка получения корневого...

View Article


Обновление HP Insight Management Agents for Windows Server до версии 10.0.0.0

Сегодня получил от HP очередной бюллетень об обновлениях ПО, драйверов и микропрограммного обеспечения, из которого узнал о том, что подтверждённая ранее проблема с HP Insight NIC Agents версии 9.40...

View Article

Windows Server 2012 R2 Remote Desktop Connection Broker —Предупреждение...

Выполнено развёртывание Remote Desktop Service на базе Windows Server 2012 R2 в конфигурации с высоко-доступным RD Connection Broker. В свойствах развёртывания для нужд RD Connection Broker SSO...

View Article


Windows Server 2012 R2 Remote Desktop Web Access —Исчез ярлык на RDP файл для...

Как можно заметить, в коллекции сеансов RDS на Windows Server 2012 R2 при публикации первого RemoteApp приложения изменяется тип коллекции с Session Remote Desktop на Session RemoteApp Programs и при...

View Article

System Center 2012 R2 Operations Manager —Отключаем монитор Logical Disk...

Пакет управления/базового мониторинга (Management Pack) ОС Windows Server для System Center 2012 R2 Operations Manager (SCOM) в конфигурации по умолчанию выполняет обнаружение и мониторинг состояния...

View Article


System Center 2012 R2 Configuration Manager — Import failed as...

В очередном развёртывании System Center 2012 R2 Configuration Manager (SCCM) при попытке добавления драйвера, исходные файлы которого размещены на файловом кластере на Windows Server 2012 R2 (на томе с...

View Article

System Center 2012 R2 DPM & Windows Server Backup —Ошибка архивирования...

Одной из главных повседневных задач инженера ИТ является архивирование и проверка целостности архивных данных. При использовании программного обеспечения (ПО) System Center 2012 R2 Operations Manager...

View Article

HP Smart Array P400i — Boot Logical Drive is configured but is Missing or...

После полной замены дисков на одном из серверов HP ProLiant DL360 G5 с RAID-контроллером HP Smart Array P400i нарвался на ситуацию, при которой пропала возможность установки ОС на вновь установленные...

View Article
Browsing index pages (33 articles)


Latest Images